Richard Nikula
- Total activity 212
- Last activity
- Member since
- Following 0 users
- Followed by 1 user
- Votes 0
- Subscriptions 110
Articles
Recent activity by Richard Nikula-
Error while trying to Import/load users from LDAP
In user manager, you select Import and then LOAD for a specific LDAP server and get "Error while receiving LDAP Server User List from Domain Server Connection". This error is typically caused by t...
-
How to troubleshoot Domain Server LDAP Security Integration
Depending on options specified, the Domain Server runs a series of LDAP queries to authenticate a user and then to obtain the groups that user is assigned. For details on this logic, see Security i...
-
What is required to use MySQL Community DB Version 8?
For an alternative open-source database technology, MariaDB may be used. We are in the process of upgrading to version 8 and wanted to know if there are any specific requirements to use it. MySQL ...
-
Using APNET to encrypt passwords for property files and other use cases
APNET is a utility program that provides a number of uses. One of those is encryption of values for use primarily in property files.To encrypt a value, in a console window, enter: apnet encrypt pa...
-
meshIQ Platform Architecture
Domain The domain is responsible for common functions such as service registry, security services, failover management (Grid) and the action repository. There is typically 1 domain running at a tim...
-
Controlling Reading and Writing of Management Configuration Data
The following options are applicable to the management database (NASTEL_APWMQ). This database houses a number of different data types and this article is specific to configuration data captured fr...
-
What to do when seeing shared searches required while logging in to Manage
Applicable to both Navigator/Navxwsm and Manage/Secure with minor screen differences Not able to login due to missing search rights When trying to login, the end user receives the error User is not...
-
Identifying the IP address required for meshIQ Cloud to access your instances
In order for the meshIQ Cloud service to connect to your instances, you may need to adjust firewall settings to allow it to pass through. To do this, you must have the IP address of our service. T...
-
Adding the first dashboard to your MESH environment
meshIQ Cloud comes with a single dashboard called WorkSpace. It is easy to add new dashboards. Click the + to the right of WorkSpace to add dashboards for Kafka, IBM MQ, Solace or for any of the ...
-
Inviting others to use your meshIQ Cloud Subscription
After you create your subscription, you can invite others to use it. You do this from your meshIQ Cloud subscription. Select the Users tab and then click INVITE USERS. Then fill in their email ad...